Problem
Je
nach Einstellungen der zu synchronisierenden Aufgaben aus Outlook kann
es dazu kommen, dass die ActiveSync-Synchronisation scheitert und
unendlich oft wiederholt wird. Dies führt dazu, dass der Smartphone-Akku
heiß läuft und viele Daten übertragen werden. Möglich ist auch eine
Leistungseinschränkung des Geräts durch den dauerhaften Abruf.
Im AirSync.log befinden sich folgende Einträge:
0x81310F0A An ActiveSync Task must have a Reminder Date less than or equal to its Due Date. Task not Synchronized
Ursache
Der
Fehler besteht in einem Bug in Outlook mit ActiveSync. Hier tritt ein
Loop beim Synchronisieren auf, der durch einen Task erzeugt wird, dessen
Erinnerungsdatum auf einen späteren Zeitpunkt gesetzt wurde als die
Aufgabe fällig gewesen ist.
Ein Beispiel:
Dies ist laut Hersteller ein Bug zwischen Outlook und ActiveSync.
Lösung
- Überprüfen
Sie sämtliche Erinnerungen bezüglich Aufgaben in Outlook und gleichen
Sie deren Daten mit den Fälligkeitsdaten ab. Im Normalfall reicht das
Löschen der Erinnerung aus, um das Problem zu beheben.

- Eine weitere Möglichkeit ist, die Fälligkeitsdaten auf einen in der Zukunft liegenden Termin zu legen.
Der Hersteller arbeitet daran, für Version 19.x des MDaemon Email Server einen Fix für diese Problematik zu implementieren.