N-able N-sight Troubleshooting: "Patchstatus Scan not uploaded / Scan fehlgeschlagen"
In diesem Artikel zeigen wir Ihnen, wie Sie das Patch-Management bei der Remote Monitoring und Management Lösung N-able N-sight (vormals SolarWinds RMM) sauber deinstallieren bzw. re-installieren können. Bitte beachten Sie, dass dieser Artikel nur für N-able RMM Agents ab Version 10.8.x gültig ist.
Problem:
Beim Patch-Management eines Gerätes wird im Dashboard der Fehler Patchstatus Scan not uploaded / Scan fehlgeschlagen angezeigt.
Ursache:
Für diesen Fehler kann es verschiedene Gründe geben. Mögliche Ursachen sind zum Beispiel Verbindungsprobleme zu den vom Patch-Management genutzten RPC-Servern und/oder eine fehlerhafte Installation des Patch-Managements.
Lösung:
Um durch Firewall oder Web Monitoring-Lösungen verursachte Verbindungsprobleme auszuschließen, setzen Sie bitte bei den von Ihnen genutzten Lösungen die folgenden Ausnahmen:
sis.n-able.com*
go.microsoft.com/*
*.download.microsoft.com
*.windowsupdate.com
*.update.microsoft.com
Für eine saubere Neuinstallation des Patch-Managements gehen Sie bitte wie folgt vor:
- Navigieren Sie in Ihrem N-able N-sight Dashboard zum betroffenen Gerät und führen Sie auf diesem einen Rechtsklick aus.
- Wählen Sie hier das Dialogfeld Server bearbeiten aus und navigieren Sie zum Menüpunkt Patch-Management.
- Setzen Sie hier beim Punkt Einstellung das Dropdown-Menü auf Aus und klicken Sie auf das Dialogfeld OK um die Änderung zu speichern.
- Navigieren Sie im Dashboard zum Reiter Zusammenfassung und warten Sie bis Patch-Management: Nicht installiert zu sehen ist (normalerweise 5-20 Minuten).
- Führen Sie auf dem betroffenen Gerät das PMECleanup Skript aus. Dieses erhalten Sie von uns auf Anfrage.
- Führen Sie einen Neustart des Systems aus.
- Installieren Sie das Patch-Management neu, indem Sie die im Punkt 3. genannte Einstellung wieder auf Ein zurückstellen.
Die englischsprachige Anleitung des Herstellers zur sauberen Deinstallation des Patch-Managements finden Sie hier.
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