N-able N-sight Troubleshooting: "Patchstatus Scan not uploaded / Scan fehlgeschlagen"

N-able N-sight Troubleshooting: "Patchstatus Scan not uploaded / Scan fehlgeschlagen"

In diesem Artikel zeigen wir Ihnen, wie Sie das Patch-Management bei der Remote Monitoring und Management Lösung N-able N-sight (vormals SolarWinds RMM) sauber deinstallieren bzw. re-installieren können. Bitte beachten Sie, dass dieser Artikel nur für N-able RMM Agents ab Version 10.8.x gültig ist.

Problem:

Beim Patch-Management eines Gerätes wird im Dashboard der Fehler Patchstatus Scan not uploaded / Scan fehlgeschlagen angezeigt.

Ursache:

Für diesen Fehler kann es verschiedene Gründe geben. Mögliche Ursachen sind zum Beispiel Verbindungsprobleme zu den vom Patch-Management genutzten RPC-Servern und/oder eine fehlerhafte Installation des Patch-Managements.

Lösung:

Um durch Firewall oder Web Monitoring-Lösungen verursachte Verbindungsprobleme auszuschließen, setzen Sie bitte bei den von Ihnen genutzten Lösungen die folgenden Ausnahmen:

sis.n-able.com*
go.microsoft.com/*
*.download.microsoft.com
*.windowsupdate.com
*.update.microsoft.com

Für eine saubere Neuinstallation des Patch-Managements gehen Sie bitte wie folgt vor:
  1. Navigieren Sie in Ihrem N-able N-sight Dashboard zum betroffenen Gerät und führen Sie auf diesem einen Rechtsklick aus.
  2. Wählen Sie hier das Dialogfeld Server bearbeiten aus und navigieren Sie zum Menüpunkt Patch-Management.
  3. Setzen Sie hier beim Punkt Einstellung das Dropdown-Menü auf Aus und klicken Sie auf das Dialogfeld OK um die Änderung zu speichern.
  4. Navigieren Sie im Dashboard zum Reiter Zusammenfassung und warten Sie bis Patch-Management: Nicht installiert zu sehen ist (normalerweise 5-20 Minuten).
  5. Führen Sie auf dem betroffenen Gerät das PMECleanup Skript aus. Dieses erhalten Sie von uns auf Anfrage.
  6. Führen Sie einen Neustart des Systems aus.
  7. Installieren Sie das Patch-Management neu, indem Sie die im Punkt 3. genannte Einstellung wieder auf Ein zurückstellen.
Die englischsprachige Anleitung des Herstellers zur sauberen Deinstallation des Patch-Managements finden Sie hier.
    • Related Articles

    • Anpassen der lokalen Patchmanagement-Einstellungen in N-able N-sight

      Seit der N-able N-sight (vormals SolarWinds RMM) Agent-Version 10.8.8 wird für das Patch-Management die lokale Windows Update-Engine verwendet. Hierbei wird automatisch ein lokaler Cache-Pfad mit max. 20 GB Größe angelegt. Diese lokalen Einstellungen ...
    • Schritt-für-Schritt: Windows Updates mit N-able RMM

      Mit N-able N-sight RMM ist es möglich, die Microsoft Patches auszurollen, bzw. remote zu installieren. Voraussetzungen: Das Patch-Management muss auf dem entsprechenden Client aktiv sein und der Patchstatus-Scan muss das fehlende Patch gefunden ...
    • N-able RMM Troubleshooting: Sammeln und Bündeln der Client-Logfiles

      In diesem Artikel zeigen wir Ihnen, wie Sie ganz einfach sämtliche N-able RMM (vormals SolarWinds RMM) Agent-Logfiles bündeln können. Bitte schicken Sie uns diese im Troubleshooting-Fall als .ZIP-Datei zu. Bitte laden Sie das Tool "Logcollector" von ...
    • MailStore Server-Monitoring via API mit N-able N-sight

      N-able N-sight ermöglicht eine automatische Überwachung Ihrer MailStore Server-Installationen. Damit sorgen Sie für ein zuverlässiges Monitoring der hinterlegten MailStore Lizenz (Dauer und freie User) und für ein Monitoring des SSL-Zertifikats ...
    • Top 5-Skripte für N-able RMM

      Eine der herausragenden Funktionen von N-able N-sight RMM bildet die Möglichkeit, auf eine Vielzahl von Community-Skripten zuzugreifen. Community-Skripte sind vordefinierte Skripte, die von der aktiven Benutzergemeinschaft erstellt und geteilt ...